BF2 crashing/login issues

Gear up Marine, we're going in!
Post Reply
<^..^>SJ
Posts: 12
Joined: Fri Jun 30, 2006 8:53 am
Location: ssshhh at work

BF2 crashing/login issues

Post by <^..^>SJ » Fri Jul 28, 2006 11:49 am

I started having crashing to desktop, rebooting, losing connections this last week( around 24th july).

EA have amittted a punkbuster change on the 24th of july which is effecting alot of users, who ain't punks.......although arguably thses users are punks O_o ....anywhooo there was talk of of tricks like waiting before entering/joining the game for 10seconds etc etc but for me this failed.

What EA suggests is recreating your user profile which resides in your "my documents".
This means resetting eveything, controls video etc etc.

On my first attempt though I crashed to desktop, but the second try I waited until the join button eluminates when you pass the mouse over it.

So for those who are crashing etc try these 2 things, and in combination. Although it still seems fragile.

User avatar
Riven
Server Guru
Posts: 3477
Joined: Tue Nov 09, 2004 3:08 pm
Location: InSPire Net NOC Room
Contact:

Re: BF2 crashing/login issues

Post by Riven » Fri Jul 28, 2006 11:59 am

<^..^>SJ wrote:I started having crashing to desktop, rebooting, losing connections this last week( around 24th july).

EA have amittted a punkbuster change on the 24th of july which is effecting alot of users, who ain't punks.......although arguably thses users are punks O_o ....anywhooo there was talk of of tricks like waiting before entering/joining the game for 10seconds etc etc but for me this failed.

What EA suggests is recreating your user profile which resides in your "my documents".
This means resetting eveything, controls video etc etc.

On my first attempt though I crashed to desktop, but the second try I waited until the join button eluminates when you pass the mouse over it.

So for those who are crashing etc try these 2 things, and in combination. Although it still seems fragile.
A previous bug where it CTD on clicking "join" was to not click it at all. If you wait about 30-40s it'll join the server on its own.

<^..^>SJ
Posts: 12
Joined: Fri Jun 30, 2006 8:53 am
Location: ssshhh at work

Post by <^..^>SJ » Fri Jul 28, 2006 3:03 pm

alas it may appear serverside.

http://forums.bf2s.com/viewtopic.php?id=36653

User avatar
Riven
Server Guru
Posts: 3477
Joined: Tue Nov 09, 2004 3:08 pm
Location: InSPire Net NOC Room
Contact:

Post by Riven » Fri Jul 28, 2006 4:26 pm

<^..^>SJ wrote:alas it may appear serverside.

http://forums.bf2s.com/viewtopic.php?id=36653
So have you tried the manual update of PB?

<^..^>SJ
Posts: 12
Joined: Fri Jun 30, 2006 8:53 am
Location: ssshhh at work

Post by <^..^>SJ » Fri Jul 28, 2006 10:46 pm

Not as yet, although Hotdog got me to do a manual update with something to do with PB when I first got setup. I presumed/understood it was to help to autoupdate PB.

I did manage to get in the othernight, so I'll see how it goes.

oh btw riven, the next time you reboot the IL2 Server could you set the netspeed to 8000.
Also there is a setting in the FBD for auto setting clients speed, set this to 10000.

Cheers

<^..^>SJ
Posts: 12
Joined: Fri Jun 30, 2006 8:53 am
Location: ssshhh at work

Post by <^..^>SJ » Thu Aug 03, 2006 2:33 pm

I now can say the issue seems to be resolved....server side, punkbuster.

I have even reloaded my original BF2 profile and it starts up ok.

I also note that the varification takes longer, but the join button lights up straight away. Looks like most of the issue was in the fact of joining before the vaification had finished.

As a side issue I found that with a new profile I created it had a odd mouse movement response curve with all the mouse settings and video settings the same in both profiles.

Prefer my old profile. I don't understand why they are different though.

Post Reply