KSR server - missing packages error (FVR V8s)?

Image
The racing simulation from Image Space Incorporated
Post Reply
Erik
Posts: 293
Joined: Sat Nov 04, 2017 2:16 pm

KSR server - missing packages error (FVR V8s)?

Post by Erik » Sun Aug 12, 2018 10:30 pm

I have the FVR V8 mod installed with the 6.6 "base version" and I also have the 6.6.93 update installed (thanks to Rifty)
Yet when I connect to the server, I get a missing packages errror.

Note that I did remove the previous version of the FVR V8 mod (2014-2016 v6.5 installed via Steam Workshop) before installing the new version.

I've also checked that I definitely have the 2011 version of the Adelaide track installed via Steam workshop and Rifty also gave me the V8 packages file but still nothing... I'm sure I'm overlooking something very simple here but can't think of anything?

User avatar
Mike
Posts: 505
Joined: Mon May 20, 2013 3:48 pm

Re: KSR server - missing packages error (FVR V8s)?

Post by Mike » Sun Aug 12, 2018 10:40 pm

I think a few other tracks are on the server as well, in which case you'll get the missing packages error.

The main league post will be up within a few days, we're just sorting out a few last details.

User avatar
Riven
Server Guru
Posts: 3466
Joined: Tue Nov 09, 2004 3:08 pm
Location: InSPire Net NOC Room
Contact:

Re: KSR server - missing packages error (FVR V8s)?

Post by Riven » Mon Aug 13, 2018 12:07 am

Adelaide and Sydney are on the server

Sent from my SM-G900I using Tapatalk

Erik
Posts: 293
Joined: Sat Nov 04, 2017 2:16 pm

Re: KSR server - missing packages error (FVR V8s)?

Post by Erik » Mon Aug 13, 2018 1:08 am

I have these tracks installed?

Sydney Motorsport Park - Eastern Creek V0.80

Adelaide Street Circuit 2011 v1.05

User avatar
Riven
Server Guru
Posts: 3466
Joined: Tue Nov 09, 2004 3:08 pm
Location: InSPire Net NOC Room
Contact:

Re: KSR server - missing packages error (FVR V8s)?

Post by Riven » Mon Aug 13, 2018 8:58 am

Not sure mate, I see that Seca and Rifty have completed laps on the server.

Might need to go over your install again and double check the cars in the mod manager are at the correct version etc

Also double check for any left overs from the steam copy.

User avatar
Riftcreator
Posts: 4085
Joined: Tue Mar 10, 2009 10:47 pm
Location: Christchurch
Contact:

Re: KSR server - missing packages error (FVR V8s)?

Post by Riftcreator » Mon Aug 13, 2018 9:45 am

Riven wrote:Not sure mate, I see that Seca and Rifty have completed laps on the server.
I saw Seca had done a few laps. I thought I put a good lap in until I saw Seca's time :I

Erik
Posts: 293
Joined: Sat Nov 04, 2017 2:16 pm

Re: KSR server - missing packages error (FVR V8s)?

Post by Erik » Mon Aug 13, 2018 10:23 am

I have all the tracks now that are on the agenda - I already had most of them anyway.

So it's not the tracks, I suspect it's the FVR V8 mod. Just to confirm you guys are running the 6.6 release plus the 6.6.93 update right?

User avatar
Mike
Posts: 505
Joined: Mon May 20, 2013 3:48 pm

Re: KSR server - missing packages error (FVR V8s)?

Post by Mike » Mon Aug 13, 2018 12:27 pm

Erik wrote:I have all the tracks now that are on the agenda - I already had most of them anyway.

So it's not the tracks, I suspect it's the FVR V8 mod. Just to confirm you guys are running the 6.6 release plus the 6.6.93 update right?
I think it's something to do with installing it on Steam first. It seems to cause an issue with the update.

Try this:

Delete all the FVR folders in

Code: Select all

...\SteamLibrary\SteamApps\common\rFactor 2\Installed\Vehicles
Then reinstall the 6.6 and 6.93 packages.

User avatar
Seca
Posts: 66
Joined: Mon Sep 01, 2014 8:53 pm

Re: KSR server - missing packages error (FVR V8s)?

Post by Seca » Mon Aug 13, 2018 9:18 pm

erik if you jump on I can help you out on it shortly if you like

Erik
Posts: 293
Joined: Sat Nov 04, 2017 2:16 pm

Re: KSR server - missing packages error (FVR V8s)?

Post by Erik » Mon Aug 13, 2018 9:52 pm

I've deleted the FVR content as directed by Mike. Downloaded everything again from Rifty's links for the FVR 6.6 and 6.6.93 updates. Installed those. And .. nothing.

The suggestion was raised that we may have the wrong Eastern Creek circuit on the server, that it may be the XFactor version (XR). I've downloaded that one but I have no idea how to install it - it doesn't come as a rfcmp package file but instead it's a bundle of.... stuff and AIW files? So i'm not sure if that's what we have on the server?

User avatar
Mike
Posts: 505
Joined: Mon May 20, 2013 3:48 pm

Re: KSR server - missing packages error (FVR V8s)?

Post by Mike » Mon Aug 13, 2018 10:25 pm

Looks like it was a Steam workshop issue, not properly downloading Eastern Creek on Erik's end, even though he was subscribed.

So all sorted now.

User avatar
Growler
Posts: 3684
Joined: Thu Apr 21, 2005 10:54 pm
Location: Auckland
Contact:

Re: KSR server - missing packages error (FVR V8s)?

Post by Growler » Tue Aug 14, 2018 3:55 pm

I've got the same issue. I have unsubscribed and subscribed 3 times and reinstalled the mod twice.
The mod manager tells me there is no issue, both the tracks install and verify with no issue, I've deleted anything related to FVR and reinstalled, with no luck whatsoever.
I'm sure rF1 wasn't this difficult to install...

User avatar
Bull
Posts: 7430
Joined: Tue Jan 16, 2007 1:12 am
Location: Christchurch
Contact:

Re: KSR server - missing packages error (FVR V8s)?

Post by Bull » Tue Aug 14, 2018 4:22 pm

Growler wrote:I've got the same issue. I have unsubscribed and subscribed 3 times and reinstalled the mod twice.
The mod manager tells me there is no issue, both the tracks install and verify with no issue, I've deleted anything related to FVR and reinstalled, with no luck whatsoever.
I'm sure rF1 wasn't this difficult to install...
You can still do it the rF1 way and get someone to copy all their mod files and paste into your directories.

Post Reply