Inspire Net KSR Points
It is currently Fri Aug 23, 2019 6:59 am

All times are UTC+12:00




Post new topic  Reply to topic  [ 20 posts ] 
Author Message
PostPosted: Wed Aug 14, 2019 10:24 pm 
User avatar

Joined: Thu Apr 21, 2005 10:54 pm
Posts: 3648
Location: Auckland
Image

A few of us have been firing up Historix on rfactor 1 lately as its still an awesome mod.

Seca has kindly offered to put up a server next Tuesday (20th August) running a few NZ tracks.
Look for KSR HistorX in the server list.

Feel free to jump on for a few fun races using various classes etc. Plenty of sideways action is guaranteed.

We'll start the races at 8:30pm

Download Links

NZ Track Pack - https://mega.nz/#!9tMSSIiK!AaxyMzIkyGyL ... QtZ1Ei6Mvk
HistorX Part 1 - https://mega.nz/#!g0VSyYaT!nUki6KA0wSmA ... RcduE4pNTw
HistorX Part 2 - https://mega.nz/#!RgdEBKJL!sYm_Au8zo_bH ... KjDijKe0z0

You will need a copy of GT Legends installed to install HistorX from the links above.




Top
   
PostPosted: Thu Aug 15, 2019 4:28 pm 
Server Guru
User avatar

Joined: Tue Nov 09, 2004 3:08 pm
Posts: 3434
Location: InSPire Net NOC Room
GT Legends on Steam https://store.steampowered.com/app/44690/GT_Legends/

If you install it to licence HistoriX, ensure you install GT Legends in the defaults C:\ location for Steam games.
Otherwise the HistoriX install will fail!


Top
   
PostPosted: Fri Aug 16, 2019 12:31 am 
User avatar

Joined: Tue Mar 10, 2009 10:47 pm
Posts: 4042
Location: Christchurch
For those who don't have GTL, have lost their disk, or are having trouble getting rFactor to run etc but want to join in the fun, Flick me a pm.

I'm sure I can help with a link. ;)


Top
   
PostPosted: Fri Aug 16, 2019 1:44 am 

Joined: Thu Apr 11, 2013 2:02 am
Posts: 33
If only I could!!! The time difference makes it impossible for me. I love this stuff. Good Luck with it.


Top
   
PostPosted: Fri Aug 16, 2019 5:03 am 
User avatar

Joined: Mon Jan 05, 2015 6:48 am
Posts: 198
Gutted! I'd love to race this, but I'm away on holiday. Bum.


Top
   
PostPosted: Fri Aug 16, 2019 1:02 pm 
User avatar

Joined: Thu Apr 21, 2005 10:54 pm
Posts: 3648
Location: Auckland
kerryland wrote:
Gutted! I'd love to race this, but I'm away on holiday. Bum.

I'm sure if there is enough interest there will be other fun nights...


Top
   
PostPosted: Sat Aug 17, 2019 7:22 pm 
User avatar

Joined: Tue Mar 10, 2009 10:47 pm
Posts: 4042
Location: Christchurch
Growler wrote:
kerryland wrote:
Gutted! I'd love to race this, but I'm away on holiday. Bum.

I'm sure if there is enough interest there will be other fun nights...


Absolutely, and you never know. Enough committed people we could run a series?


Top
   
PostPosted: Sun Aug 18, 2019 1:58 am 
User avatar

Joined: Mon Jan 05, 2015 6:48 am
Posts: 198
Riftcreator wrote:
Growler wrote:
kerryland wrote:
Gutted! I'd love to race this, but I'm away on holiday. Bum.

I'm sure if there is enough interest there will be other fun nights...


Absolutely, and you never know. Enough committed people we could run a series?


I'm back in nz on September. Count me in


Top
   
PostPosted: Sun Aug 18, 2019 11:22 am 

Joined: Mon Aug 01, 2011 1:08 pm
Posts: 209
I've been wondering why there hasn't been much activity on the site then this turns up. Was looking at rejoining for the next series.

But I removed rFactor 1 off my new computer build to save space. Going to have to dig it all back up again now.

Rifty if I can't find anything I might drop you a PM.


Top
   
PostPosted: Sun Aug 18, 2019 12:36 pm 
User avatar

Joined: Tue Jan 16, 2007 1:12 am
Posts: 7302
Location: At Metallica
Yoda_NZ wrote:
I've been wondering why there hasn't been much activity on the site then this turns up. Was looking at rejoining for the next series.

But I removed rFactor 1 off my new computer build to save space. Going to have to dig it all back up again now.

Rifty if I can't find anything I might drop you a PM.


It's just been a bit of unfortunate timing last 3-6 months where all the admin/organisers have been busy with other life events. We will be getting a full rFactor 2 series up later this year.


Top
   
PostPosted: Sun Aug 18, 2019 1:01 pm 

Joined: Sat Nov 04, 2017 2:16 pm
Posts: 265
I've somewhere found the mod package ;p and it all seems to work fine but I don't get any sound when I'm in the car. However, I do have sound in the menu and all, any tips on where to look? The interface sure is.......different LOL


Top
   
PostPosted: Mon Aug 19, 2019 9:57 pm 
User avatar

Joined: Tue Mar 10, 2009 10:47 pm
Posts: 4042
Location: Christchurch
Erik wrote:
I've somewhere found the mod package ;p and it all seems to work fine but I don't get any sound when I'm in the car. However, I do have sound in the menu and all, any tips on where to look? The interface sure is.......different LOL


I'm sure there is a "patch" for that ....


Top
   
PostPosted: Tue Aug 20, 2019 7:42 pm 
User avatar

Joined: Wed Aug 08, 2007 8:56 pm
Posts: 193
Location: gisborne
Riftcreator wrote:
For those who don't have GTL, have lost their disk, or are having trouble getting rFactor to run etc but want to join in the fun, Flick me a pm.

I'm sure I can help with a link. ;)



Wish i read this before buying it ffs

_________________
DRIFTking is my name, DRIFTING is my game


Top
   
PostPosted: Tue Aug 20, 2019 8:25 pm 
User avatar

Joined: Wed Aug 08, 2007 8:56 pm
Posts: 193
Location: gisborne
Riven wrote:
If you install it to licence HistoriX, ensure you install GT Legends in the defaults C:\ location for Steam games.
Otherwise the HistoriX install will fail!



Mines in D drive cause i cant have it on C drive with my windows. is there any way around this or do i just get a refund.

_________________
DRIFTking is my name, DRIFTING is my game


Top
   
PostPosted: Tue Aug 20, 2019 8:32 pm 
GPL luddite
User avatar

Joined: Tue Nov 09, 2004 2:59 pm
Posts: 2169
Location: Auckland
HistorX ... has made me drag out the wheel. _b


Top
   
PostPosted: Tue Aug 20, 2019 8:34 pm 
GPL luddite
User avatar

Joined: Tue Nov 09, 2004 2:59 pm
Posts: 2169
Location: Auckland
DRIFTking wrote:
Riven wrote:
If you install it to licence HistoriX, ensure you install GT Legends in the defaults C:\ location for Steam games.
Otherwise the HistoriX install will fail!



Mines in D drive cause i cant have it on C drive with my windows. is there any way around this or do i just get a refund.
Try creating a folder on C and copying files from D. IIRC HistorX doesn't need GTL runing, just checks on the existence of some files.


Top
   
PostPosted: Tue Aug 20, 2019 8:37 pm 
User avatar

Joined: Mon Sep 01, 2014 8:53 pm
Posts: 51
join on discord and can help sort


Top
   
PostPosted: Wed Aug 21, 2019 12:08 am 

Joined: Sat Nov 04, 2017 2:16 pm
Posts: 265
OK installed RF1 on the default location on C:\Program Files(x86)\rFactor then put the HistoriX mod over it - started up, created new profile, etc. And still no in-game sound. I have multiple sound devices, the onboard audio of my motherboard but my Plantronics USB headset is it's own USB sound device. I suspect that the 3D engine may be defaulting to the onboard sound card perhaps? I do have sounds in the menus though.


Top
   
PostPosted: Wed Aug 21, 2019 3:18 pm 
User avatar

Joined: Tue Mar 10, 2009 10:47 pm
Posts: 4042
Location: Christchurch
Erik wrote:
OK installed RF1 on the default location on C:\Program Files(x86)\rFactor then put the HistoriX mod over it - started up, created new profile, etc. And still no in-game sound. I have multiple sound devices, the onboard audio of my motherboard but my Plantronics USB headset is it's own USB sound device. I suspect that the 3D engine may be defaulting to the onboard sound card perhaps? I do have sounds in the menus though.


PM sent.

I've made another "patch" ;) Let me know how that goes.


Top
   
PostPosted: Wed Aug 21, 2019 8:44 pm 
User avatar

Joined: Tue Jan 16, 2007 1:12 am
Posts: 7302
Location: At Metallica
Erik wrote:
OK installed RF1 on the default location on C:\Program Files(x86)\rFactor then put the HistoriX mod over it - started up, created new profile, etc. And still no in-game sound. I have multiple sound devices, the onboard audio of my motherboard but my Plantronics USB headset is it's own USB sound device. I suspect that the 3D engine may be defaulting to the onboard sound card perhaps? I do have sounds in the menus though.

You need to install both games in C:\Programs Files\ not the (x86) folder.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 20 posts ] 

All times are UTC+12:00


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited